Placeholder

Installera inte iOS 11.2 om du använder Tactivoläsare

Äntligen har Apple släppt den skarpa versionen av iOS 11.2.5 och i den versionen är problemet med ramverket ExternalAccessory korrigerat!

Vi har än så länge testat uppdateringen med en iPhone 6S tillsammans med en
Tactivo Mini och Tactivo for iPhone (skalet) och det fungerade bra.

Notera att:

Dessa iOS-versioner fungerar inte, och kommer aldrig att fungera, med Tactivo:
11.2 (Build 15C114)
11.2.1 (Build 15C153)
11.2.2 (Bulid 15C202)

Om du kör Access och Tactivo: Uppdatera aldrig iOS på produktionsenheter utan att först kontrollera med din applikationsleverantör, SecMaker eller kortläsarleverantören.

Skicka aldrig ut Tactivo-läsare i din verksamhet utan att först säkerställa att senast tillgängliga firmware är pålagd.

Just nu gällande versioner av firmware till Tactivo-läsarna är:

  • Tactivoskal för iPhone/iPad: 3.17.0
  • Tactivo Mini for iOS: 3.18.0
  • Tactivo Mini for Android: 3.16.1.

Uppdatering på iOS sker med hjälp av appen "My Tactivo" och på Android med appen "Tactivo manager"

Dela denna artikel

Relaterat